Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: MLS ABI 2005 FORUM. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

161

Samstag, 11. Dezember 2004, 18:44

ischgommgleisch, du kapitalistischer Westärsch!

162

Samstag, 11. Dezember 2004, 19:36

...und zeigst mir mal was Arbeit ist. Oh Hilfe, und ich wollte Akademiker werden. Mein Leben ist zerstört... :EEK:

Simon

Abiturient

Beiträge: 2 417

Aktivitätspunkte: 2 417

Wohnort: aus DEM Fürth im Odw.

Beruf: Schüla

  • Private Nachricht senden

163

Sonntag, 12. Dezember 2004, 13:53

Back to the r00ts...äh zur Bildergalerie:

1. Wann sind die alten Bilder eigebunden?
2. Warum kommt (egal auf welchen Link/Bild man klickt) diese Meldung?!
»Simon« hat folgendes Bild angehängt:
  • Fehler.JPG
:) Wer Rechtschreibfehler findet, darf sie behalten! :)

164

Sonntag, 12. Dezember 2004, 15:39

a) Die Fehlermeldung kommt nur bei Firefox und ist mir bereits bekannt.

b) wahrscheinlich wenn ich Zeit und Lust habe.


c) @ Oimel: Shit happens.

165

Sonntag, 12. Dezember 2004, 15:43

Zu der Fehlermeldung: Die Fehlermeldung erscheint, da bei der Anmeldung in dem Sheet Authentifizierungsmechanismen an den Linux Server gesendet werden, diese jedoch noch nicht vollständig implementiert wurden. Sprich: langfristig soll die Galerie nicht von außen anwählbar sein, sondern nur von dem Board aus. Die Parallelanmeldung "Betatest" soll dabei wegfallen.

166

Sonntag, 12. Dezember 2004, 21:39

also bei mir funzt nix.
ich komm bis zum ersten Einloggen, dann hab ich ne hübsche leere Seite. Und dann kommt - tataaa - "Seite nicht gefunden". seit tagen schon...
genau so.
- neuerdings kriminell -

167

Sonntag, 12. Dezember 2004, 21:43

muss evelyn mal auf reload klicken...

das könnte noch ein überbleibsel von dem serverausfall sein

bei mir geht es.

168

Sonntag, 12. Dezember 2004, 21:48

ich habe gerade mal in die Logfiles geschaut:
Wenn du deinen Benutzernamen richtig schreiben würdest, müsste der Login funktionieren. Da der Validierungsprozess Key-sensitive ist, probiere es bitte mal mit Conspiracy . Am besten makierst du den Benutzernamen, drückst STRG und C und fügst ihn dann mit STRG und V wieder ein.

169

Sonntag, 12. Dezember 2004, 21:49

oh!
- neuerdings kriminell -

170

Sonntag, 12. Dezember 2004, 21:52

HÄÄÄÄÄÄÄÄÄÄ???

Kopieren = funzt net
normal eintippen (schnell) = funzt net
normal eintippen (laaangsaaaam) = funzt.

- was sagt man(n) dazu?
- neuerdings kriminell -

Simon

Abiturient

Beiträge: 2 417

Aktivitätspunkte: 2 417

Wohnort: aus DEM Fürth im Odw.

Beruf: Schüla

  • Private Nachricht senden

171

Sonntag, 12. Dezember 2004, 21:55

Zitat

normal eintippen (laaangsaaaam) = funzt.

Dass du dich verschrieben hast... :-

@Björn: Der Fehler nervt...kann man das nicht irgendwie abstellen? Am Anfang ging es auch ohne.
:) Wer Rechtschreibfehler findet, darf sie behalten! :)

172

Sonntag, 12. Dezember 2004, 21:57

...wahrscheinlich bist du zu schnell für dein Windows... ^^

@ Simon,
das ist ganz einfach:
Sicherheitseinstellungen auf gaaaaaaaaaaanz niedrig stellen *g*
Ich werde das Problem spätestens morgen lösen!

173

Sonntag, 12. Dezember 2004, 22:02

hm. jetzt bin ich drin, aber der (er?es?sie?) lässt mich nicht einloggen, ich kann nur als Gast posten.
blöder Keks.


@ Björn, so oft wie ich das jetzt schon gemacht hab, is die Wahrscheinlichkeit, dass ich mich jedes Mal vertippt hab, sehr gering!!
- neuerdings kriminell -

174

Sonntag, 12. Dezember 2004, 22:03

nicht?
Sollte aber eigentlich mit Conspiracy und deinem Boardpasswort gehen...
moment, ich schau mal nach.

175

Sonntag, 12. Dezember 2004, 22:04

dein Login funktioniert...
Die beiden Hashes sind identisch. Komisch, komisch

176

Sonntag, 12. Dezember 2004, 22:06

wenn ich was schreiben will und oben im Post nur "Conspiracy" eingeb, dann sagt er, es gäbe schon einen Benutzer mit meinem Namen... witz komm raus...
- neuerdings kriminell -

177

Sonntag, 12. Dezember 2004, 22:10

genau...

wenn du dich hier auf dem Board über den Galerielink einloggst, kommst du auf die Galeriestartseite. Da ist links oben so ein Kasten, wo man Benutzername und Kennwort eintragen kann. Das ist speziell für Moderatoren gemacht *rüberschiel*. Aaaalso: Benutzername = Conspiracy, Passwort: dein Board Passwort...
Jetzt soltlest du das FOrmular absenden - und voila - du bist drin...
Dann kannst du nach Lust und Laune mit deinem Nick posten oder Bilder uploaden.
Ganz unten auf der Startseite erscheint dann noch mittig ein weiterer Link, damit kannst du dann moderieren und die Bilder bearbeiten etc.

Gruß

178

Sonntag, 12. Dezember 2004, 22:11

ja eben!!! ich logg mich da immer schön brav ein, und die beiden Felder bleiben trotzdem leer, egal wie oft ich mein Zeuchs da eintipp und auf "einloggen" (oder wie auch immer) klick!
...ach mist.
- neuerdings kriminell -

179

Sonntag, 12. Dezember 2004, 22:15

sorry Björn, meine Mama will an den PC... :CRY:
aber ich muss eh mal wieder was essen, ganz zu schweigen von HA und so... lass uns morgen weiter verzweifeln.
gediegenen Abend allerseits!
- neuerdings kriminell -

180

Sonntag, 12. Dezember 2004, 22:20

reden wir von dem selben Fenster?
»Björn« hat folgendes Bild angehängt:
  • desktop.jpg